最新消息:

vagex更新到1.2.2,后firefox3.6无法工作的解决方法

vps 云 admin_ad 567浏览 0评论

挂vagex..Fluxfox+vnc+firefox3.6平台 一直运行好好的,但一更新最新的vagex插件

addons.mozilla.org/firefox/downloads/file/147370/vagex_firefox_add_on-1.2.2-fx.xpi

vagex无法运行了,重装了系统也不行,搜了一下,

2012.04.3
  今早vagex要求firefox的插件升级到新版,旧版将被禁用。
  按照网站提供的地址下载了vagex_firefox_add_on-1.2.2-fx.xpi
  这个最新版本,但是更新之后vagex的插件不工作了!
  这是一个棘手的问题,难道要升级firefox到10.0*?
  然后就去vagex的论坛看了下,惊喜来了,官方给了解决办法
  下载vagex_firefox_add_on-1.2.3.xpi这个插件即可
  下载了安装了,问题解决了!
  继续全自动挂机赚分!

下载http://vagex.com/vagex_add_on-1.2.3.xpi放到Firefox 
里Extensions文件夹就行了

转载请注明:VPS驿站 » vagex更新到1.2.2,后firefox3.6无法工作的解决方法

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址